line from 2 points not working

If you are having problems with QCAD, post here. Please report bugs through our Bug Tracker instead.

Always attach your original DXF or DWG file and mentions your QCAD version and the platform you are on.

Moderator: andrew

Forum rules
Always indicate Operating system, QCAD version
Attach Drawing files, Screenshots
Post Reply
uflem
Junior Member
Posts: 14
Joined: Wed Jun 05, 2019 8:39 pm
Location: Connecticut, USA

line from 2 points not working

Post by uflem » Tue Jun 11, 2019 5:08 am

QCAD 3.22.1.0 Mac OS 10.14.10
The line from 2 points acts wierdly and differently from what the book says: I can select the first point, but then it immediately generates a line of 'infinite' length and extends it in the direction of my second point, which otherwise has not impact. When I hit a third point, a new infinite line will start from the original first point in the direction of the new point etc. In this way, I can generate a 'star burst' of infinite lines, not the polyline I'm supposed to generate. I'm at a loss...
line2points.dxf
(100.03 KiB) Downloaded 75 times

User avatar
Husky
Moderator/Drawing Help/Testing
Posts: 2703
Joined: Wed May 11, 2011 9:25 am
Location: USA

Re: line from 2 points not working

Post by Husky » Tue Jun 11, 2019 5:49 am

If a tool offers options in an option bar please make sure that you choose the correct options. Your example drawing shows that you draw rays - not infinitive lines.
The option bar offers "Line Segment", "Infinitive Line" and "Ray".

Husky-2019.06.10-01.png
Husky-2019.06.10-01.png (7.12 KiB) Viewed 2133 times

In this case click "Line Segment" and you are ready to go ...
Work smart, not hard: QCad Pro

If a thread is considered as "solved" please change the title of the first post to "[solved] Title...". Thanks!

uflem
Junior Member
Posts: 14
Joined: Wed Jun 05, 2019 8:39 pm
Location: Connecticut, USA

Re: line from 2 points not working

Post by uflem » Tue Jun 11, 2019 7:32 pm

Thank you!

Post Reply

Return to “QCAD Troubleshooting and Problems”