Struggeling with Viewports and printing

If you are having problems with QCAD, post here. Please report bugs through our Bug Tracker instead.

Always attach your original DXF or DWG file and mentions your QCAD version and the platform you are on.

Moderator: andrew

Forum rules
Always indicate Operating system, QCAD version
Attach Drawing files, Screenshots
Post Reply
RobB
Junior Member
Posts: 16
Joined: Sun May 26, 2019 4:02 pm
Location: Alpnach, Switzerland

Struggeling with Viewports and printing

Post by RobB » Tue Jun 25, 2019 4:30 pm

Setting up printing from scratch using viewports has been very frustrating, and I am wondering what I am doing wrong.
[yes, I have read the 'Printing' and 'Working with Layout Blocks and Viewports']

I installed (because of some block issues) the latest snapshot (322.1.2) and restarted by creating a file with 'new' (no template).
I can (test 53) use the layout1 viewport, but the printable area (I assume that that is the small white spot) seems to be extremely small...
Added viewports have the same problem.

What is wrong here?

Thanks, Rob

User avatar
andrew
Site Admin
Posts: 6359
Joined: Fri Mar 30, 2007 6:07 am

Re: Struggeling with Viewports and printing

Post by andrew » Tue Jun 25, 2019 4:33 pm

RobB wrote:
Tue Jun 25, 2019 4:30 pm
I can (test 53) use the layout1 viewport, but the printable area (I assume that that is the small white spot) seems to be extremely small...
Please check your paper size:
Edit > Drawing Preferences > Printing > Page

If you cannot solve the problem, please attach or e-mail the drawing file.

RobB
Junior Member
Posts: 16
Joined: Sun May 26, 2019 4:02 pm
Location: Alpnach, Switzerland

Re: Struggeling with Viewports and printing

Post by RobB » Tue Jun 25, 2019 7:10 pm

Sorry, thought I did...
Attachments
142-01 test53.dxf
(104.88 KiB) Downloaded 79 times

RobB
Junior Member
Posts: 16
Joined: Sun May 26, 2019 4:02 pm
Location: Alpnach, Switzerland

Re: Struggeling with Viewports and printing

Post by RobB » Tue Jun 25, 2019 7:16 pm

"Please check your paper size:
Edit > Drawing Preferences > Printing > Page"

OK, got it.

Thanks.

Post Reply

Return to “QCAD Troubleshooting and Problems”