QCAD won't run after install

Post your question about installing or upgrading QCAD.

Moderator: andrew

Post Reply
Registered Member
Posts: 1
Joined: Thu May 16, 2019 1:03 am

QCAD won't run after install

Post by Tritton » Thu May 16, 2019 1:08 am

Hey guys I have been using the trial version of QCAD and just purchased and downloaded the professional verison. After the install wizard completes the program will not open or run. Hitting the icon or the name from the start menu just does nothing at all. I can't even get back into the trial version.

I initially just did the download and install but have since removed the program and did a fresh install and same thing. Nothing happens, no errors.

It is the 64bit version and I have also downloaded the zip archive files as well.

User avatar
Moderator/Drawing Help/Testing
Posts: 3248
Joined: Wed May 11, 2011 9:25 am
Location: USA

Re: QCAD won't run after install

Post by Husky » Thu May 16, 2019 1:38 am


please make sure everything is de-installed from the trial and the pro. Delete also the qcad3.ini - here you will find a description how to find it on your system.
https://qcad.org/en/tutorial-resetting- ... figuration

After that please install the pro zip version - here is a description how to do that:

To start the new QCAD installation use the qcad.exe or create a shortcut link to the qcad.exe.

Please keep us posted.
Work smart, not hard: QCad Pro

If a thread is considered as "solved" please change the title of the first post to "[solved] Title...". Thanks!

Post Reply

Return to “QCAD Installation and Upgrades”