Notifications

Drop in here to discuss whatever you want.

Moderator: andrew

Post Reply
CVH
Premier Member
Posts: 1219
Joined: Wed Sep 27, 2017 4:17 pm

Notifications

Post by CVH » Sun Nov 22, 2020 6:16 am

Moderators:

Understandably, there will be some delay/latency on the forum.

Is there a reason why I personally only get notifications on a new topic after one of you has already replied?
This nature is starting to get too obvious. :evil:
I circumvent this by refreshing every few minutes - hours... :roll:

E.g.
- New topic created at 4:40 ... never recieved (= infinite latency)
- Reply by Husky » Sun Nov 22, 2020 5:06 am ... recieved at 5:12 (= 6min latency = fine)
- Reply by jooogger » Sun Nov 22, 2020 5:30 am ... recieved at 5:30 (= zero latency)
- Reply by Husky » Sun Nov 22, 2020 5:59 am ... recieved at 6:00 (= about no latency)
  • You don't have to try to minimize this example, nor to contradict it.
    I have noticed latency of hours.
Ifso?
OPT ME OUT! But be fair about it!
CVH

CVH
Premier Member
Posts: 1219
Joined: Wed Sep 27, 2017 4:17 pm

Re: Notifications

Post by CVH » Mon Nov 23, 2020 5:36 am

E.g.
- New topic by TOGoS » Sun Nov 22, 2020 21:57 ... never recieved (= infinite latency)
- Reply by Husky » Sun Nov 22, 2020 22:29 ... recieved at 22:31 (= 2min latency = fine)
- Reply by TOGoS » Sun Nov 22, 2020 23:09 ... Not send by default
- Reply by Husky » Sun Nov 22, 2020 23:24 ... Not send by default
- Reply by TOGoS » Sun Nov 22, 2020 23:27 ... Not send by default

E.g.
- New topic by CerpherJoe » Sun Nov 22, 2020 23:41 ... never recieved (= infinite latency)
- Reply by Husky » Sun Nov 22, 2020 23:52 ... recieved at 23:53 (= 1min latency = fine)

User avatar
andrew
Site Admin
Posts: 7436
Joined: Fri Mar 30, 2007 6:07 am

Re: Notifications

Post by andrew » Mon Nov 23, 2020 10:43 am

Please check your notification options (for replies) under:
https://qcad.org/rsforum/ucp.php?i=ucp_ ... on_options

As well as your subscribed (or "watched") forums (for new topics) under:
https://qcad.org/rsforum/ucp.php?i=ucp_ ... subscribed

I checked some of the e-mail time stamps against forum time stamps and they usually match to the minute, so I'm getting notifications almost immediately. Not sure why that should be different for you, but I can only imagine a difference in e-mail services. Can you maybe send an e-mail to yourself from a different service and check how long that takes?

As always: also check your spam folder and keep in mind your provider might filter out some e-mails...

You can also test general mail delivery times from our server to you through the download link recovery form at:
https://qcad.org/recover-lost-download-link

This too is nearly instantaneous for me (few seconds max).

CVH
Premier Member
Posts: 1219
Joined: Wed Sep 27, 2017 4:17 pm

Re: Notifications

Post by CVH » Tue Nov 24, 2020 3:03 am

Notification options as preferenced.
Subscriptions as preferenced.
No spams get under the radar, I am one off those few that reports any.
([email protected])

Bechmarks done, I poll my mailbox at the ISP every 5 minutes.
So, up to 5+1min latency is fine.

Cleared all my preferences, submitted this from every page.
Logged out from the forum.
Closed my browser, remove the cache
Logged back in.

Re-set all my preferences, submitted this from every page.
Verified them all twice, the second time after a log out - log in
They all look fine. (They did to start with)
(Here Trial 1 looked fine too: https://qcad.org/rsforum/viewtopic.php? ... 474#p30474)

'We will see' said the blind man.

Regards
CVH

Post Reply

Return to “Chat”