Page 1 of 1

dimensioning

Posted: Mon Aug 19, 2019 11:11 pm
by bobdeutsch
Whenever I try to dimension any line in a drawing the dimension line and arrows end up being inserted directly on top of the object (line) I am trying to dimension. I have tried various settings in the "edit drawing preferences" but nothing changes. I can change the size of the arrow and text but the line in my drawing is covered with both text, arrows, and dimension line. What am I doing wrong? I have tried different layers also but makes no difference. I have tried dimensioning some of the examples provided by the program but have the same problem

Re: dimensioning

Posted: Mon Aug 19, 2019 11:39 pm
by Husky
This are my working settings for a metric (mm) drawing. Would that work for you too?

Husky-2019.08.19-04.png
Husky-2019.08.19-04.png (34.92 KiB) Viewed 4516 times

If not, what is your setting for Auto Snap / Free positioning?

Husky-2019.08.19-05.png
Husky-2019.08.19-05.png (26.93 KiB) Viewed 4516 times

Re: dimensioning

Posted: Tue Aug 20, 2019 10:21 pm
by bobdeutsch
When I set snap to free positioning everything started working OK. Thanks a lot for you help. Seems there should be more description for setting up a drawing!

Re: dimensioning

Posted: Wed Aug 21, 2019 8:19 am
by CVH
You most likely did put all your refs for the dimension at a certain snap option nearby.
May it be that your grid is not properly defined or not vissible?
Or that the snap option was 'Endpoints' or 'On line' or 'Reference'