Page 1 of 1

OS X installation

Posted: Fri Jul 11, 2008 4:02 am
by cfly
I normally use two accounts on my OS X systems; an admin account and a user account. I do the downloads and install into the Applications folder as the admin. That is what I have done with the Qcad Professional that I bought.

But then I run the software from my user account. For applications explicitly designed for the mac, this works great. The user specific information (preferences, etc) are kept in the user's directories.

I have installed Qcad on my system this way. It runs just fine from my admin account. When I try to run it from my user account, the program starts and spins the little whirling wait wheel forever. I have to kill it with option command escape.

I suspect the problem is that the program is keyed on my admin account user name, because even when I unzip the download and install it my user account, it acts the same way.

I don't have a problem with this, I have a few other applications that don't play well under this scenario. But I'm not interested in buying a new version under my user account name. How do I handle this, if, in fact, that is what is going on?

Thank you


Posted: Fri Jul 11, 2008 10:11 am
by andrew
This is more likely a problem with the QCad configuration for that particular user. Please try to reset QCad to its original configuration.



Posted: Sat Jul 12, 2008 5:42 am
by cfly
That solved my problem, thank you very much.

Posted: Sun Mar 29, 2009 5:04 pm
by tyke
1. I'm running Qcad pro on Mac S 10.4.11 after trying out the demo on 10.3.9. It seems more responsive on 10.3.9 for file opening. Is this a difference in OS qcad or my impression.

I can't see external drives (USB key) on 10.3.9 to open a file on the pen drive.