Page 1 of 1

[solved] Upgrade to

Posted: Wed May 23, 2018 2:55 am
by Minutehand
Today I downloaded on my machine and installed as per usual method via the Linux terminal. The system reported that install was OK. However, when I opened Qcad and looked under the Help/About menu it still said (3.17.1. Can anybody help?

Re: Upgrade to

Posted: Wed May 23, 2018 5:40 am
by Husky
Could it be that multiple QCAD Versions are mixed in the same folder? Every update needs to be installed in a new or empty folder ...

Re: Upgrade to

Posted: Wed May 23, 2018 8:27 am
by andrew
QCAD 3.20.1 installs into ~/opt/qcad-3.20.1-pro-linux-x86_64 (QCAD 3.17.1 would be in ~/opt/qcad-3.17.0-pro-linux-x86_64, etc.)

You can install multiple versions in parallel under Linux. To remove a version, simply delete its directory.

Your desktop icon should have been updated by the installer. If that is not the case, delete it and install QCAD 3.20.1 again.

Re: Upgrade to

Posted: Tue May 29, 2018 6:50 am
by Minutehand
Thanks guys. Both versions in the same folder. Deleted .17 and problem was solved! Thanks again.

Re: [solved] Upgrade to

Posted: Sat Sep 07, 2019 4:56 pm
by Sjonnie
Sorry to dig up an old post but I would just like to say: Thanks! :P

Had some trouble after upgrading to 3.23. Couldn't get it to launch from my menu.

As it turns out QCAD installed in /home/[username]/opt. Deleted the previous version and adjusted the menu entries to the correct folder and voilá! Working like a charm again. :mrgreen: