Search found 22 matches

by n_spect_r
Thu May 28, 2020 9:10 am
Forum: QCAD/CAM
Topic: Default save as
Replies: 1
Views: 435

Default save as

I use some older software that will not import a DXF in any format newer than R12. Is there a way to set Qcadcam to save in this by default? When I try to set it in preferences, the lowest format is R18. Thaks.
by n_spect_r
Sat May 23, 2020 4:25 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

Feeling a bit foolish, should have done more checking. This hard drive was set uo by someone else designed to be portable and used in different locations. Therefore a 32 bit version of Mint was installed. Since I'm on a 64 bit computer, I tried the 64 bit Qcad, the 32 bit is now working. Thanks for ...
by n_spect_r
Sat May 23, 2020 4:15 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

I downloaded the newest, it's a trial version but the same behavior. 64 bit system. I'm thinking something to do with desktop environments.
Mint is X_cinnamon, Peppermint is LXDE
by n_spect_r
Sat May 23, 2020 3:56 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

Let me edit the last to be more clear. It only launches with the %F so from a terminal in the directory on the Peppermint system, this works ./qcad %F On the Mint system I get this; ~/opt/qcadcam-3.23.0-pro-linux-x86_64$ ./qcad %F ./qcad: line 9: ./qcad-bin: cannot execute binary file: Exec format e...
by n_spect_r
Sat May 23, 2020 3:47 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

If I try from the desktop launcher nothing happens. This is the path in the launcher "/home/.../opt/qcadcam-3.23.0-pro-linux-x86_64/qcad" %F I just tried installing the same program on a Linux Peppermint system and it works. Maybe the %F should not be there but it's there, but it is on Peppermint an...
by n_spect_r
Sat May 23, 2020 3:04 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

Are we now all stumped?
by n_spect_r
Sat May 23, 2020 12:55 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

I tried deleting all files, and reinstalling from another copy. Still would not start from desktop. Tried from terminal. ./qcad ./qcad: line 9: ./qcad-bin: cannot execute binary file: Exec format error QCAD has unexpectedly quit. Please use the offscreen platform plugin for headless systems (without...
by n_spect_r
Sat May 23, 2020 12:38 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

I ran the text that you originally posted, it shows the .bin. Ran again without the .bin and I get the same thing.
by n_spect_r
Sat May 23, 2020 12:35 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

This is what the terminal shows on install. Verifying archive integrity... All good. Uncompressing QCAD........................................................................................................................................................................................................
by n_spect_r
Sat May 23, 2020 12:31 pm
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

Ran LD_LIBRARY_PATH=. ldd ./qcad-bin in the folder,

~/opt/qcadcam-3.23.0-pro-linux-x86_64$ LD_LIBRARY_PATH=. ldd ./qcad-bin
not a dynamic executable
:~/opt/qcadcam-3.23.0-pro-linux-x86_64$
by n_spect_r
Sat May 23, 2020 11:21 am
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

Re: New install on Linux Mint will not run

It is installed on the latest release of Cinnamon, and I have tried going to the opt/qcad... folder and running from a terminal in the folder. I get unknown command error. As to other questions. 64 bit, Qcadcam-3.23.0-pro-linux-x86_64, the package manager shows several instances of QT5, there are so...
by n_spect_r
Fri May 22, 2020 9:22 am
Forum: QCAD Installation and Upgrades
Topic: New install on Linux Mint will not run
Replies: 22
Views: 1248

New install on Linux Mint will not run

Bought the pro last year, been using it every day and I like it. Just made some changes and switched from Linux Lite to Mint. Installation seems to be OK but it will not start. Tried to start from a terminal and I get Command not found. Missing some dependency? Thanks.
by n_spect_r
Mon Jan 06, 2020 1:37 pm
Forum: QCAD 'How Do I' Questions
Topic: Problems offsetting with distance
Replies: 6
Views: 1015

Re: Problems offsetting with distance

Thanks. I knew there was a simple fix.
by n_spect_r
Mon Jan 06, 2020 1:10 pm
Forum: QCAD 'How Do I' Questions
Topic: Problems offsetting with distance
Replies: 6
Views: 1015

Problems offsetting with distance

I want to offset a single line but when I try the program is offsetting the entire shape. I just want to offset the line that I first selected. This is simply an example, I try to do this a lot when drawing. I was going to add a video but can't, photos instead. The part, the line I want to offset an...
by n_spect_r
Fri Dec 13, 2019 3:26 pm
Forum: QCAD/CAM
Topic: Modify Post Processor
Replies: 4
Views: 1316

Re: Modify Post Processor

I still need to make a few more tweaks, when I have what I really like I'll post it as a final. But it can certainly be added to future releases.

Go to advanced search