QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows 10
  • Severity Low
  • Priority Very Low
  • Reported Version 3.22.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Dean Moe - 10.06.2019
Last edited by Andrew - 10.06.2019

FS#1898 - Lines are broken when saved in layers.

QCAD community edition.

I use this program to generate CAM data. Whenever I save a the same text in different layers - one of the layers saved has broken lines. I have to spend hours extending and trimming each segment to reattach them.

Duplicate problem:

New file
Add some text
Explode into lines
Add layer
Add same text to same location on new layer
Explode into lines
Save file

Closed by  Andrew
10.06.2019 07:39
Reason for closing:  Not a bug
Admin
Andrew commented on 10.06.2019 07:39

The DXF file is correct. Perhaps the problem lies with the DXF import of the CAM application used?

Dean Moe commented on 22.06.2019 14:22

Nope, definitely in the application. Quote - I have to spend hours extending and trimming each segment to reattach them. - UnQuote.

I installed the trial version and the problem duplicated even when saved as R27.

The first layer created is ok, then copied to second layer or more are all bad.

Interested note: Converting a bad layer using 'create polyline from selected segments' works just fine. My CAM program has no problem with it.

The pic shows a highly zoomed in joining of two segments. Clearly shows them not connected.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing